Woo Update Variations In Cart

Descripcion

Easily update product variation on cart page with ajax, So customers don’t need to remove and add product again.

Note: This plugin require WooCommerce. It will only work with standard woocommerce variable products.

live demo : live demo

Screenshots

  • setting.

  • cart page

  • clicked on edit link

  • updated product

Installacion

Minimum Requirements

  • PHP 7.2 or greater is recommended
  • MySQL 5.6 or greater is recommended

Just download the plugin and enjoy!!!

e.g.

  1. Upload the plugin files to the ‘/wp-content/plugins/plugin-name’ directory, or install the plugin through the WordPress plugins screen directly.

  2. Activate the plugin through the ‘Plugins’ screen in WordPress

  3. Use the Settings->Cart Variation Update screen to configure the plugin

FAQ

Does this plugin works with custom variations?

No it only works with woocommerce standard variations.

Can I change the edit link text on cart page?

Yes you can navigate to setting page of plugin and update.

Reviews

18 genièr 2019
This is a great free plugin that provides needed flexibility with WooCommerce. I was having some issues with its compatibility with my site, but the Author responded quickly to email and even provide custom css to get it working. Thanks, Codingkart!
18 octobre 2018
Great light weight plugin. Was able to hook into it to make available for specific variation selections only and change what displayed.
22 Agost 2018
Works with normal WP-site. On multisite (woocommerce with wp network) it is not working, i try with two configurations and with the same theme. therefore rating 2 stars Hope you can fix this With normal site great plugin! keep on the good work!
Read all 5 reviews

Contributors & Developers

“Woo Update Variations In Cart” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

0.0.7

-Fixed issues and compatible with woocommerce latest version(3.6.4).

0.0.6

-Fixed loader issue.

0.0.5

-Fixed empty cart issue and compatible with woocommerce latest version.

0.0.4

-Fixed is_woocommerce_active().

0.0.3

-Fixed Some Error.

0.0.2

-Fixed Issue,Now Multisite Network Supported.

0.0.1