Force Refresh

Force Refresh is a simple plugin that allows you to force a page refresh for…


Jordan Leven 1 000+ active installations Tested with 5.2.5 Updated 8 meses ago

Require Post Category

Require users to choose a post category before saving a draft, updating a post, or…


Josh Hartman 1 000+ active installations Tested with 4.9.13 Updated 2 annadas ago

WP SSL Redirect

A very tiny plugin to force SSL on WordPress websites (via 301 redirects for SEO…


Rehmat Alam 1 000+ active installations Tested with 4.9.13 Updated 1 annada ago

Enforce Strong Password

Forces all users to have a strong password when they're changing it on their profile…


Zaantar 600+ active installations Tested with 3.5.2 Updated 7 annadas ago

WP-Force Images Download

A simple plugin that force the download of images or pictures such as jpeg,png etc.


Nazakat Ali 300+ active installations Tested with 5.2.5 Updated 6 meses ago

Force Delete Posts

Deleting Posts has never been so fast! This lightweight plugin adds the ability for administrators…


Liam Stewart 100+ active installations Tested with 5.2.5 Updated 4 meses ago

Require Post Tags

Require users to add at least one post tag before saving a draft, updating a…


Josh Hartman 100+ active installations Tested with 4.9.13 Updated 2 annadas ago

Like To Keep Reading

Get more Facebook Likes, Google +1s, and Tweets by forcing users to perform a social…


Soflyy 100+ active installations Tested with 3.4.2 Updated 8 annadas ago

Bp Force Profile

A plugin to force buddypress users to complete the required fields of their profiles


100+ active installations Tested with 3.51 Updated 6 annadas ago

Woo Force Coupon

A lightweight WooCommerce based plugin to force the customer to enter a coupon code during…


Md. Kowsar Hossain 90+ active installations Tested with 5.2.5 Updated 7 meses ago

The Force

This Plugin is Just Similar to the WordPress' Famous Hello Dolly Plugin. Except when activated…


Rohit Motwani 60+ active installations Tested with 4.7.16 Updated 3 annadas ago

Requird

Require users to fill selected fields before posting.


gilbarbara 30+ active installations Tested with 4.0.29 Updated 5 annadas ago