Security Site

Descripcion

Secure your site from the Anti-Spam, Check Browser, XSS Attack.

Auto redirect home when plugin delect attack in $_GET, $_POST .

Feature

Support detect XSS Attack your site:

  • Search
  • Form
  • Contact form 7
  • Sendmail
  • PHP mailer

Installacion

Thank you for your interest in Security Site.

Minimum requirements.

  • WordPress 4.0+
  • PHP 5.x
  • MySQL 5.x

This section describes how to install the plugin and get it working.
e.g.

  1. Upload folder ‘plugin-name’ to the /wp-content/plugins/ directory.
  2. Activate the « Security Site » plugin through the plugins menu in WordPress.

If any problem occurs, please read documents WordPress.

Contributors & Developers

“Security Site” is open source software. The following people have contributed to this plugin.

Contributors

Translate “Security Site” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.0.0

  • The first version.