This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Custom post listing block

Descripcion

Display custom post listing block with details.

Screenshots

Blocks

This plugin provides 1 block.

e-learning-faculty/faculty
Custom Post Listing

Installacion

Minimum Requirements

  • WordPress 2.1 or higher

Manual Installation

  1. Unzip the files and upload the folder into your plugins folder (/wp-content/plugins/) overwriting older versions if they exist
  2. Activate the plugin in your WordPress admin area.

FAQ

In which WordPress version this Plugin is compatible?

It is compatible from 2.1 to 5.2.1 WordPress version.

Reviews

There are no reviews for this plugin.

Contributors & Developers

“Custom post listing block” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0 – 25.04.2019

  • This is first version.